SD/ES potential problems from factory ammo and previous dope falling apart

#1
This is gonna be kinda long, but I really appreciate all the help I can get.

I was able to post targets instead of steel and shoot off a bench past 300 for the first time in a long time. Conditions were rainy/misty and 40 degrees with 4-6 mph worth of wind with some gusts. The first rifle is a 6.5 creedmoor on a defiance action with a 26” barrel, AI chassis, area 419 brake, and an athlon cronus. I shot a few warm up rounds and then printed the two 6.5 DEF groups at 300 (they’re a tad high because I accidentally dialed an extra 0.1). Then a little later in the day I shot the two 500 yard groups. The rifle is a 1/2 moa gun all day inside 300 with the cheap federal american eagle 140 gr otm I shoot through it. You can see that there’s about 1" to 1.5” of vertical at 300, but then it opens up to about 5” of vertical at 500. Averaging the impacts the dope is dead on, but there’s more than 0.3 mil worth of vertical dispersion. Could this be from a high SD/ES from the inexpensive factory ammo? One of the reasons I ask is that the left/right dispersion is still right at 1/2 moa. Plugging the vertical spread into a ballistic calculator says it’s about +/-50fps to get that dispersion. I don’t have a chronograph so I have to back calculate a lot of this, which is fine with me, I like math. I just want to figure it out before I get confused stretching it out 800+ as my personal steel targets aren’t all that big.

Now for the real head scratcher.

I’ve owned a 223 stag 6L for almost 6 years now, this thing is basically an extension of my body. It currently has a 12x SWFA on it. I think it has ~2500 rounds of factory ammo through it. I shot a 0.72 moa average 5x5 with my usual 50 gr load in horrible conditions a few weeks ago so I know the accuracy is still there. I warmed up and then shot two five rounds groups at 300. Exactly 1 mil of drop as expected with less than a half moa of vertical dispersion. Then when I dialed my 500 and 575 yard dope to shoot at 500 and 568, I was 0.4 and 0.5 mil lower respectively than the rifle used to shoot, say 700 rounds ago, even with accounting for 0.1 mil and 0.2 mil of extra drop for the lower temperature from my 70 degree drop dope. It feels like my bullets are hitting 300 and then getting lazy. Do you guys have any idea what could be going on? Is 2500 rounds enough to start losing velocity? Any calculator I try plugging into says I’m hitting 0.4 to 0.5 low at both 500 and 568. The steel in the picture is four rounds at 568 after I figured out the wind and additional 0.5 mil of drop (the small outside impacts was me figuring it out and the heavier impacts were 6.5 speed shooting).

Thanks everybody.
 

Attachments

#2
I’ll only offer advice to paragraph one. It’s factory ammo, and you’re starting to shoot at enough distance to see what separates it from hand loads. If you have the tools, measure some of your American Eagle ammo. I’ll bet OAL has a .005-.010 difference. Pull a few bullets and weigh the powder charge. Hard to measure neck tension post fired. Was the shoulder consistent prior to firing? What I’m getting at is tolerance stacking. A few thousands here, a few thousands there, a 0.1 of a grain off in charge weight. You get the picture. Before long the ES grows along with SD and you’ll see more vertical as the range increases. Just my opinion.
 
#4
Thank you so much. Looking back my recoil management was close to nonexistent for those 500 yd groups, I was focusing pretty much entirely on trigger control and wind. I just flipped through Frank's video where bench shooting form can change MV by ~20 fps, so that's likely compounding with the mediocre SD numbers from the factory ammo. I also have a picture of two groups I shot at 568 on steel and the wind was gusting a bit more, I remember I loaded the bipod in a notch between the boards on the bench and had much better recoil management, and 9 of the 10 rounds in the two five shot groups are within 3.5" vertically. That's one mystery partially solved, and I'll just have to be extra consistent with my bipod loading and bite the metaphorical bullet on the factory ammo situation when I stretch it out.

Much appreciated, now to figure out this 223 situation.
 

Lowlight

HMFIC of this Shit
Staff member
#5
The shooter is a big part of it, those groups, especially the vertically strung ones look like shooter more than load.

It's possible to have a bad factory load, but not so much like that unless the gun really hates it. I shoot a metric ton of factory ammo and never do my groups' string like that.

Breaking at different parts of the breathing cycle is a big part of it, years, ago at Rifles Only we had a shooter purposely break at different points in the breathing cycle and worst case, at 700 yards we saw 26" vertical possible. The fundamentals matter, it's an IF / THEN situation, if you do this, then that will happen.
 
#6
This was the two 5 round groups at 568 - save the low left flyer on the right group that I take full responsibility for, they're all within 3.5". I guess some of my fundamentals were lacking on the vertically strung groups. I'm glad I can point the finger at myself and not the ammo because I like the way it shoots and the price point. Thanks a lot Frank. Do you have any ideas for the 223 confusion?
 

Attachments