Need to accept Cookies (Android with Chrome)

beetroot

Gunny Sergeant
Belligerents
Minuteman
Apr 10, 2018
512
280
69
I've started having issues with not being able to post or like messages or see my own PMs on my phone.

I get a message saying "Ooops something went wrong" and says that I need to accept Cookies.
I've searched through all my settings and am yet to find a setting to accept them and have not had a pop up prompting me.

Is there an issue with the site or is it a setting on my end that needs addressing?
 

Gil P.

Private
Belligerents
Aug 16, 2013
477
67
34
North Las Vegas, Nevada
I've started having issues with not being able to post or like messages or see my own PMs on my phone.

I get a message saying "Ooops something went wrong" and says that I need to accept Cookies.
I've searched through all my settings and am yet to find a setting to accept them and have not had a pop up prompting me.

Is there an issue with the site or is it a setting on my end that needs addressing?
Same thing happens to me. Try opening the home page, and then come back to the forum. It fixes it temporarily.
 

acudaowner

Major Hide Member
Belligerents
Minuteman
Dec 26, 2018
1,476
786
119
I am just happy that my not so smart phone is only ever on while i am using or trying to use the ballistic softwhere other wise its off
 

isofahunter

Get Tough or Die!
Belligerents
Jun 11, 2010
516
533
99
Hill Country of Texas
Worked for me too.

For some reason I can't use the SH search function on my android phone. Does anyone else have this problem?
Assume you are using magnifier upper right and it does not work?
If so use search under the 3 bars upper left (menu). Use search forums from there and it works for me on my phone.
 
  • Like
Reactions: Gil P.

hacabrera071

Sergeant of the Hide
Hessian
Belligerents
Minuteman
Apr 20, 2019
261
34
34
McAllen, TX
I've started having issues with not being able to post or like messages or see my own PMs on my phone.

I get a message saying "Ooops something went wrong" and says that I need to accept Cookies.
I've searched through all my settings and am yet to find a setting to accept them and have not had a pop up prompting me.

Is there an issue with the site or is it a setting on my end that needs addressing?
I'm getting the very same issue on Chrome on my Windows10 Computer... I just closed the browser, re-opened it and everything went back to normal pal!
 

Blaster7Romeo

Private
Belligerents
May 23, 2010
280
59
34
38
Hendersonville NC
I was having the same problem.. it got to the point i could not even comment or reply to a PM... I deleted all of my cookies and that seemed to fix it.... ( for now)

Samsung S9+ using Chrome