Unable to Post Images From Mobile

Veer_G

The Cunning Linguist
Jun 15, 2008
7,818
4,120
113
SEPA
#1
Just that. I paste the URL, and it tells me that something has gone wrong and that I should pester Frank. I'm running Chrome on Android.
 

mystryak

Sergeant of the Hide
May 24, 2018
153
22
18
38
#2
Just checking. I posted a few pics this morning. Are you just clicking on the pic icon, and then click again to choose photo, then highlight and wait for it to load?
20180616_095905.jpg
 

softcock

novice judgmental prick
Mar 24, 2006
830
108
43
Oregon
#5
I had some Posted Pictures disappear from the threads ? . They were all imgur hosted . I looked and all the pics. are still on imgur .
I just posted a pic. in a thread and it so far it stable and stays there .
but a bunch of others just disappeared off SHcom into the binary Lost World of 0's and 1's .
.
 

Tucker301

Groundskeeper
Staff member
Feb 13, 2015
6,812
2,590
113
Southern VA
#7
There's an issue either with all host and post or with Imgur. Not sure which at this time.
You can typically see you own Imgur pics because they are cached by your computer or phone, but others cannot see them.
Not a fan of direct upload but that's the only thing that appears to be working at the moment.
@Lowlight has been notified.
 

softcock

novice judgmental prick
Mar 24, 2006
830
108
43
Oregon
#11
I am posting 2 Pic's . .. ( tell me ) . which one is everyone seeing ????
I am posting ( 1 ) Same way I usually do , and then 2nd ) one different way, , 'both' using ( imgur hosting ) .

For some reason . ??? ll pics I put on threads ( I Can See Them ) . . But Others have PM'ed me saying . They See Nothing ?

-

-
-

-
-
 
Last edited:

Tucker301

Groundskeeper
Staff member
Feb 13, 2015
6,812
2,590
113
Southern VA
#12
I am posting 2 Pic's . .. ( tell me ) . which one is everyone seeing ????
I am posting ( 1 ) Same way I usually do , and then 2nd ) one different way, , 'both' using ( imgur hosting ) .

For some reason . ??? ll pics I put on threads ( I Can See Them ) . . But Others have PM'ed me saying . They See Nothing ?

-

-
-

-
-
I replied to your PM with the explanation.
You can see them because you've already viewed them on Imgur.
If you open another browser and come to this page your pictures will not be visible.

@Lowlight is aware of the issue.

For now use the following workarounds -

Post the direct URL of the image here instead of using the Image icon from the toolbar or BBC code. (__________.jpg)
Use alternate hosting service - https://kek.gg
Upload your pictures direct to the site using the Image button instead of linking (not preferred)
 

softcock

novice judgmental prick
Mar 24, 2006
830
108
43
Oregon
#13
but, which one 'of the 2' ( can everyone ) else see ? top or bottom pic. .. ?
That pretty much reason why ( I posted the 2 Pic's ) . ( 2 different ways ) . If I Only one seeing all Pic's posted by myself . I can not tell good or bad .
....thanks
 

softcock

novice judgmental prick
Mar 24, 2006
830
108
43
Oregon
#15
I replied to your PM with the explanation.
You can see them because you've already viewed them on Imgur.
If you open another browser and come to this page your pictures will not be visible.

@Lowlight is aware of the issue.

For now use the following workarounds -

Post the direct URL of the image here instead of using the Image icon from the toolbar or BBC code. (__________.jpg)
Use alternate hosting service - https://kek.gg
Upload your pictures direct to the site using the Image button instead of linking (not preferred)
-
AAHHHhh . . I kind of catching on to what your saying ... I used another 'different' Browser just now, and ..
I DON'T SEE Any Pics. that I put in post#11 . I posted them two different ways also but there blank .

I went to other posted Pic's that i transfered in Threads on SHcom, using a different Browser ..
I can see some of Pic's I posted, .. and Some I can Not See .
pretty weird problem going on .
Even though Pic's are held in the same host . Some Pictures are held stable here on SHcom Site and some are not .
.
 
Jan 2, 2018
119
42
28
#20
I'm in the same boat as softcock, all Imgur based pics I've posted for the past 6 months have dissappeared, the original picture Imgur url link code isnt even visible when I go to edit the post. Thanks for the link for kek.

Test pic with random imgur pic:
 

Tucker301

Groundskeeper
Staff member
Feb 13, 2015
6,812
2,590
113
Southern VA
#22
I still think it's in the coding, and I'm not 100% convinced it's all them.

When I edit a post (like Tiger's recent one above) that has been made using an imgur image and our coding, the coding is gone.
No URL for the image. No BBC <>. Nothing.
Imgur may have the power to block or allow their images from being displayed on certain sites, but they certainly do not have the power to edit and alter posts made here.

The boss says we have another software update coming soon. Hopefully that will affect some changes for the better.
 

Veer_G

The Cunning Linguist
Jun 15, 2008
7,818
4,120
113
SEPA
#23
I still think it's in the coding, and I'm not 100% convinced it's all them.

When I edit a post (like Tiger's recent one above) that has been made using an imgur image and our coding, the coding is gone.
No URL for the image. No BBC <>. Nothing.
Imgur may have the power to block or allow their images from being displayed on certain sites, but they certainly do not have the power to edit and alter posts made here.

The boss says we have another software update coming soon. Hopefully that will affect some changes for the better.
But damn it all to hell, Tuck, we could be victims TOO!
 

softcock

novice judgmental prick
Mar 24, 2006
830
108
43
Oregon
#24
-
that ARcom thread looks to be 2 years old ( 1-2016 ) .. for a imgur bitching ARcom thread . and 'Pre' - the big photobucket fiasco fuckingup with a overnight-unanounsed, 300-$ 'extortion' fee-$ for letting you keep your Pic's and letting you download .

When I went to another browser I never use, and checked if Pics were showing-up on some of my Posts the other day . using imgur, Anything recently was not loading/storing here on SHcom . But all older Pic's several months old were still showing with them as hosting .
.
 
Jan 2, 2018
119
42
28
#26
I still think it's in the coding, and I'm not 100% convinced it's all them.

When I edit a post (like Tiger's recent one above) that has been made using an imgur image and our coding, the coding is gone.
No URL for the image. No BBC <>. Nothing.
Imgur may have the power to block or allow their images from being displayed on certain sites, but they certainly do not have the power to edit and alter posts made here.

The boss says we have another software update coming soon. Hopefully that will affect some changes for the better.
Found one of my other posts that would not display had "image to big to be displayed, click here for image" , clicking on that in turn sent me to imgur pagehttps://i.imgur.com/gCZe1YP.jpg?2 that says "imagehttps://i.imgur.com/gCZe1YP.jpg?2 could not be displayed due to errors" and gave a big black empty webpage, but when I refloaded the browser on the imgur error page that I had been sent to it displayed properly.
 
Jan 2, 2018
119
42
28
#29
Something good happened, all my imgur pics in previous posts came back on this forum board when I logged in today :)

EDIT ADD: Well I take that back, as soon as I hit the "new posts" button for the forums, all my previous imgur pics went missing again. When I first logged on I went to the "new notifications" bell icon in the upper right and previous imgur images displayed, but once "new posts" was clicked everything is gone again.
 
Last edited:
Top Bottom