Posting Pictures

Nik H

Constantly Learning
Jan 22, 2014
4,088
1,997
113
Rhode Island
#1
I dont seem to be able to upload pictures any longer....keep getting the message

Oops! We ran into some problems.

The upload failed because the file could not be written to the server. The site administrator will need to resolve this before any files can be uploaded.


Any clue as to why
 

Nik H

Constantly Learning
Jan 22, 2014
4,088
1,997
113
Rhode Island
#7
The limit should be about 2MB for images and stick to 800x to 1024x

But the permissions should be fixed for this, I adjusted it
Nothing

Tried the picture icon, link and media upload. I get the same error. Pictures are way below the limit allowed. Something must have changed since it worked until today
 
Jan 5, 2014
1,202
192
63
Wabaunsee, KS
#17
Looks like in the last few days, the ability to use BBC markup to post images has been disabled on this site. That means most of the pics in most of the posts I've made over the 4 years are no longer visible. Was this "enhancement" intended ??
 
Jan 5, 2014
1,202
192
63
Wabaunsee, KS
#21
Yes, pushing the "image" button still seems to work fine. But crafting a post from scratch using bbc codes does not seem to work any longer.
I use imgur now (used photobucket in olde days).
Do you think this change was on purpose? To prevent using bbc code directly?
I could live with using the button if that is the only way do to it now BUT losing most of my images from most of my posts since we came back hurts a little.
:(

Thanks for the reply !!!
:)
 

Tucker301

Groundskeeper
Staff member
Feb 13, 2015
7,339
4,738
113
Southern VA
#22
No. It's not coding. It appears to be linked with Imgur.
Images hosted elsewhere and posted the same way seem to be OK.
At least that's what I'm seeing.
 
Jan 5, 2014
1,202
192
63
Wabaunsee, KS
#23
Agree. The old photobucket images are appearing in my olde posts. And that is actually a new improvement. For about three years photobucket sent out messages saying they no longer allowed sharing of images hosted on photobucket (imagine an image hosting service that does not allow sharing of images ! :D ) ... but lately they reversed that policy.

So you are thinking a coding change on imgur side ... interesting. Thing is none of my imgur images are affected on other forums and I use bbc coding on all possible sites to keep my head fro exploding :D ...
So this is an imgur issue that only affects bbc code image posts and only on sniper's hide ... at least as far as we know so far. So a very special code change indeed !!!

Thanks again for the reply !
 

Tucker301

Groundskeeper
Staff member
Feb 13, 2015
7,339
4,738
113
Southern VA
#26
For now this appears to be working

https://kek.gg/


Privacy Policy
User Data

  • kek.gg does not use cookies
  • kek.gg does not associate user data with images
  • kek.gg does not use Google Analytics or any third party tracking service
  • EXIF Data is removed as of 23/05/18 image metadata including size, creation date, and EXIF is not removed (WIP)
  • user data such as IP address and user agent string is sent to kek.gg in normal HTTP requests, but is not logged
Security

  • insecure (HTTP) requests are upgraded to secure requests (HTTPS)
  • all data is sent over HTTPS with the most modern cipher suite possible
  • kek.gg makes every effort to keep user access logs secure and not generally accessible
Law

  • illegal content will be reported to the FBI and removed
  • kek.gg complies with all United States law including COPPA & DMCA
  • kek.gg has not been served any gag orders, warrants, or court orders
  • kek.gg will never disclose user data to a third party unless required to do so by law
 

Tucker301

Groundskeeper
Staff member
Feb 13, 2015
7,339
4,738
113
Southern VA
#28
OK. So it would appear that Imgur has changed something on their side.
All I did above was copy and paste the direct URL from their site, which is **********.jpg, and Imgur added the frame and their branding to it. I'll play with others. I'm not crazy about them doing this.
 

Tucker301

Groundskeeper
Staff member
Feb 13, 2015
7,339
4,738
113
Southern VA
#29
Test using HTML code from Imgur

HTML:
<a href="https://imgur.com/P13st81"><img src="https://i.imgur.com/P13st81.jpg" title="source: imgur.com" /></a>
 
Last edited:

Tucker301

Groundskeeper
Staff member
Feb 13, 2015
7,339
4,738
113
Southern VA
#31
Imgur has definitely done something different.
For now, simply copy and paste their "Direct Link" here or use another host.
The direct link works, but it puts the Imgur frame around your pics.
 

Xander3Zero

Just a normal dude.
Aug 10, 2017
479
141
43
Rhode Island
#37
Does Windows 10/Windows 7 have anything to do with all of this?

Seems like when I post a picture (hosted from Imgur) on my Windows 10 pc from home, I cannot view it from my Windows 7 machine at work... Not sure if it is just coincidence?
 
Jan 5, 2014
1,202
192
63
Wabaunsee, KS
#38
When I click Edit on those I don't even see the BBC code in the post anymore.
I'll get Lowlight to look at these too.
I solved the issue ... the change was the way SH is now handling links to embedded pics ... by me removing the "s" from the https in this link

[ i m g ] h t t p s : / / i . i m g u r . c o m / 5 S n u N Q S . j p g [ / i m g ] (spaces added to avoid automatic processing)

the bbc code works fine ... problem solved everything is back to 100% working now ... thanks for looking in to it !!!

==