Losing logon info

Hogshooter

Sergeant
Belligerents
May 23, 2003
368
0
18
Powhatan, Va
This started happpening a couple of weeks back. Every time I go to the site I have to login again. Nothing changed on my end. Still accepting cookies etc. No issue on other sites. Any suggestions and is anyone else having this issue ? Running I.E. 8 here.
 

pappy42

Sergeant
Belligerents
Aug 7, 2010
109
0
0
77
Texas
Re: Losing logon info

<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: Hogshooter</div><div class="ubbcode-body">This started happpening a couple of weeks back. Every time I go to the site I have to login again. Nothing changed on my end. Still accepting cookies etc. No issue on other sites. Any suggestions and is anyone else having this issue ? Running I.E. 8 here. </div></div>

Yep.
 

Lowlight

HMFIC of this Shit
Staff member
Online Training Access
Apr 12, 2001
28,010
6,009
219
Base of the Rockies
www.snipershide.com
Re: Losing logon info

Having problems logging in, here are some possible reasons and fixes. 

1. Incorrect User Name. 
      You have to use your User name and not your Display name. These are two separate things.  These are case sensitive and must be entered as shown. 

2. Incorrect Password 
      Passwords are case sensitive and must be entered as shown. 

3. Browser problem related to using Internet Explorer.
         Internet Explorer has a known issue with UBB Threads, the software which powers SH.  Because of this IE will randomly block your ability to log on, or stay          logged on.  If you find you cannot log on or you are being logged out try one of the following. 
         a. Add Sniper's Hide to your trusted sites in IE 
         b. Turn off Protection Mode 

If none of the following appears to be working, the next step is to download and use Firefox and Chrome.  Using these browser is a known fix for the problems associated to using Internet Explorer.   Both Firefox & Chrome are free and work better with UBB Threads. 

This problem is partially UBB and Partly Microsoft/Internet Explorer along with some ISPs who adjust their security settings. There is no fix at this time other than the information posted above. Also there is no rhyme or reason as to when it will happen it just does. So the best fix is not to use IE here, UBB knows yet they still haven't figured out a fix because it effects everyone in a different way. We have exhausted trouble tickets on the subject and nothing has worked to fix it.