Best Mobile Browser for SH

MinnesotaMulisha

Head MF Door Keeper
Belligerents
Jul 30, 2013
1,479
1,318
219
Lincoln, NE
For the most part, I've been using the Samsung browser on my phone for perusing the Hide.

Half the time it works rather well.

The other half, not so much.
Occassionally, when I want to like a post, I get a popup saying "Oops, something went wrong..."

It will also do this when trying to comment.

I'll have to do a "Force Stop" in the app settings, and then it's fine again for a while.

Other times, I will click on a photo when it's not posted as a full size image and the photo will zoom in so damn far, I can barely make out what the hell I'm looking at and it wont let me zoom out.

Anyways, I'm looking for a reliable browser to view the site on a Samsung 8+.

I've tried Google with similar results, and Firefox will do the same thing with the photos.

Thanks
 

demolitionman

Major Hide Member
Belligerents
Feb 26, 2013
1,211
467
189
Ohio
Only 1 issue with my iPhone and safari. For some reason any snipershide hosted picture uploaded to a thread by a member only loads 1/3 or 1/2 of the way.
 

Basher

I fly stuff and I know things.
Online Training Access
Belligerents
Dec 13, 2004
1,551
1,027
219
33
Chandler AZ, USA
Only 1 issue with my iPhone and safari. For some reason any snipershide hosted picture uploaded to a thread by a member only loads 1/3 or 1/2 of the way.
If your model of iPhone has 3D Touch (a harder press brings up a preview of the photo), then use it on the photo and let it fully load in the preview. Then let go, and then do a normal touch. Should load it fully then.
 

Brushout

Sergeant
Belligerents
Apr 15, 2009
791
67
34
Charlotte, NC
Only 1 issue with my iPhone and safari. For some reason any snipershide hosted picture uploaded to a thread by a member only loads 1/3 or 1/2 of the way.
Same for my iPhone. I have to hit the download button and it will open the full pic in another window. Weird that it’s only the first pic. All the others are there fine. Idk.
 

demolitionman

Major Hide Member
Belligerents
Feb 26, 2013
1,211
467
189
Ohio
If your model of iPhone has 3D Touch (a harder press brings up a preview of the photo), then use it on the photo and let it fully load in the preview. Then let go, and then do a normal touch. Should load it fully then.
I’ve tried this tons of times. Still only loads the top 1/3 of hide hosted photos posted in threads. 🤷‍♂️
 

Charger442

Sergeant
Belligerents
Nov 2, 2010
697
118
49
South Texas
ive had the "Ooops something went wrong..... enable cookies" several times over the last few days. I use Chrome on my Google Pixel and its usually been fine. but now its not. It comes and goes, which is annoying as its difficult to navigate this site. this is the only site it does it to.
 

Campguy308

Sergeant of the Hide
Belligerents
Minuteman
Jun 26, 2018
389
173
49
NE Texas
I use Chrome on a galaxy s5 active. It's slow as sap on this site. Completely hangs up and have to wait 30 seconds or so for it to go. Changed to Firefox and it works better here